bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Tooltips for Firefox UI elements are way too big on OS X

RESOLVED WORKSFORME

Status

()

Core
Widget: Cocoa
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: seth, Unassigned)

Tracking

Trunk
All
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 692123 [details]
An example of the problem.

Something is wrong with the tooltips for Firefox UI elements on OS X. They appear way too big. They look almost as if they are doubled in size horizontally and vertically, which makes me wonder if the fact that I am on a retina MBP has something to do with it (although Firefox's window is displayed on a standard Dell monitor of normal DPI).

Comment 1

6 years ago
Depending on your setup/STR I guess this could be a dupe of either bug 802335 or bug 802336.
(Reporter)

Comment 2

6 years ago
This got fixed at some point since I filed it. Great.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.