Closed Bug 821612 Opened 7 years ago Closed 7 years ago

Thunderbird opens multiple windows when it launches

Categories

(Thunderbird :: Untriaged, defect)

17 Branch
x86
Windows XP
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 814630

People

(Reporter: susiesmith13, Unassigned)

Details

Attachments

(1 file)

I clicked the Thunderbird desktop icon once to launch the program. Multiple windows running Thunderbird opened instead of just one. I clicked on one of the windows to close it, and all of the windows running Thunderbird closed. I clicked on the Thunderbird desktop icon once to relaunch the program, and two windows running Thunderbird opened. For several days now, two windows running Thunderbird open when I click the icon once to run the program. 

I tried using a different mouse, using hot keys to launch the program, and clicking the Start Menu icon for Thunderbird instead of the desktop icon. All of these produced the same results, two windows running Thunderbird instead of one.
It's a bug when you have multiple windows open and press the close button it closes all windows instead only one. After restart TB restores all closed windows.

Until the next update please close the window with the key combination ALT-F4. After restart it should only open one window.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 814630
You need to log in before you can comment on or make changes to this bug.