[USSD/MMI] USSD screen appears half of its size after

RESOLVED DUPLICATE of bug 821678

Status

P2
normal
RESOLVED DUPLICATE of bug 821678
6 years ago
6 years ago

People

(Reporter: ferjm, Assigned: ochameau)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 692241 [details]
Screenshot

STR:

1. Open dialer
2. Send an USSD code that replies with an interactive USSD menu (for example, *123# with a Vodafone SIM)
3. Once you get the interactive USSD menu, click on edit box so the keyboard will be shown.
4. Click HOME button. The dialer will be closed.
5. Open the dialer again.

Expected:
The dialer properly shows the USSD screen in its full size.

Actual:
The dialer shows the USSD screen with half of its size. Closing the USSD screen doesn't help as the next USSD/MMI screen is also half of its size.
(Reporter)

Updated

6 years ago
Blocks: 796657
Alive, Rudy, this should be a keyboard + attention screen bug :'(
Assignee: nobody → alive
blocking-basecamp: --- → ?
blocking-basecamp: ? → +
Keywords: regression
Priority: -- → P2
Alexandre has a patch for it. Assigning to him.
Assignee: alive → poirot.alex
(Assignee)

Updated

6 years ago
Depends on: 821678
(Assignee)

Comment 3

6 years ago
The patch from bug 821678 is going to fix that issue.
Driver retriage: Duping against the fix.
Status: NEW → RESOLVED
blocking-basecamp: + → ---
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 821678
You need to log in before you can comment on or make changes to this bug.