Virtually perma-purple Win debug xpcshell, with "command timed out: 1200 seconds without output, attempting to kill" during test_bug567184.js

RESOLVED FIXED

Status

()

Core
General
--
blocker
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: emorley, Assigned: emorley)

Tracking

Trunk
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Tree has been closed for this for a bit now.

First started yesterday on:
https://tbpl.mozilla.org/?tree=Mozilla-Inbound&rev=25c589434eae&jobname=Rev3%20WINNT%206.1%20mozilla-inbound%20debug%20test%20xpcshell

Two changesets prior we have two green test jobs, so seemed pretty clear-cut.

Neil was backed out, however the bustage has remained (wasn't clear due to lack of WINNT jobs/coalescing).

Also seems to be 90% failing rather than 100% (we've had a few greens since it started), so the initial greens before Neil's push may have just been bad luck.

See:
https://tbpl.mozilla.org/?tree=Mozilla-Inbound&rev=6002b73474a7&jobname=Rev3%20WINNT%206.1%20mozilla-inbound%20debug%20test%20xpcshell
(and press down many times)
Finally got a purple on Josh's run (two pushes prior to Neil):
https://tbpl.mozilla.org/php/getParsedLog.php?id=17940366&tree=Mozilla-Inbound
(after two greens on that push)

Awaiting more retriggers before I backout Josh.
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Green after backout; bug 807678 was the cause.
You need to log in before you can comment on or make changes to this bug.