Changing focus from URL bar to ALL other areas takes 2 clicks

RESOLVED DUPLICATE of bug 66834

Status

()

Core
Event Handling
RESOLVED DUPLICATE of bug 66834
17 years ago
16 years ago

People

(Reporter: doctor__j, Assigned: joki (gone))

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9+) Gecko/20010522
BuildID:    2001052204

Reproducible: Always
Steps to Reproduce:
1. Change focus to URL bar by typing something in it.
2. Try to click on other objects, like Reload, Go, Search buttons, M-button,
text fields, File menu, even the browsing screen itself.
3. Needs a second click to activate the objects.

Expected Results:  One click will do the trick.

Updated

17 years ago
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 1

17 years ago

*** This bug has been marked as a duplicate of 66834 ***

Comment 2

17 years ago
QA contact updated
QA Contact: gerardok → madhur

Updated

16 years ago
QA Contact: madhur → rakeshmishra

Updated

16 years ago
QA Contact: rakeshmishra → trix
You need to log in before you can comment on or make changes to this bug.