Status

()

RESOLVED DUPLICATE of bug 819763
6 years ago
6 years ago

People

(Reporter: luke, Unassigned)

Tracking

17 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64) AppleWebKit/537.11 (KHTML, like Gecko) Chrome/23.0.1271.97 Safari/537.11

Steps to reproduce:

Create a web page that embeds Flash in a translated element:

<!DOCTYPE html>
<html lang="en">
    <head>
        <style>
.translated {
    height: 315px;
    width: 560px;
    transform: translate3d(0px, 0px, 0px) scale3d(1, 1, 1);
}
        </style>
    </head>
    <body>
        <div class="translated">
            <iframe width="560" height="315" src="http://www.youtube.com/embed/bxAvgm0EXpI" frameborder="0" allowfullscreen></iframe>
        </div>
    </body>
</html>


Actual results:

The embedded flash element is not rendered/loaded.


Expected results:

The embedded flash element should be displayed as normal.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 819763
You need to log in before you can comment on or make changes to this bug.