Composer tabs have awful colors

VERIFIED FIXED in mozilla0.9.2

Status

SeaMonkey
Themes
P4
normal
VERIFIED FIXED
17 years ago
9 years ago

People

(Reporter: doctor__j, Assigned: Joe Hewitt (gone))

Tracking

Trunk
mozilla0.9.2
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9+) Gecko/20010522
BuildID:    2001052204

Take a look at the four tabs from the screenshot...
(Reporter)

Comment 1

17 years ago
Created attachment 35626 [details]
Screenshot
(Assignee)

Updated

17 years ago
Status: NEW → ASSIGNED

Comment 2

17 years ago
This occurs in new modern theme for Linux and Mac as well.

Comment 3

17 years ago
*** Bug 83746 has been marked as a duplicate of this bug. ***
(Assignee)

Updated

17 years ago
Target Milestone: --- → mozilla0.9.2

Comment 4

17 years ago
themes triage: moving to 0.9.3. UGLY.
Priority: -- → P4
Target Milestone: mozilla0.9.2 → mozilla0.9.3
(Assignee)

Comment 5

17 years ago
Created attachment 38296 [details] [diff] [review]
patch to fix (in addition to some image changes)

Comment 6

17 years ago
r= andreww 

Updated

17 years ago
Blocks: 83989

Comment 7

17 years ago
sr=blake
(Assignee)

Comment 8

17 years ago
fixed
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → FIXED
Target Milestone: mozilla0.9.3 → mozilla0.9.2

Comment 9

17 years ago
Verified on windows 98 (commercial build: 2001-06-18-09-trunk).
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.