Thunderbird opens in 2 windows (but there is only 1 process).

RESOLVED DUPLICATE of bug 814630

Status

defect
RESOLVED DUPLICATE of bug 814630
7 years ago
7 years ago

People

(Reporter: rainer.helms, Unassigned)

Tracking

17 Branch
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

Reporter

Description

7 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20121128204232

Steps to reproduce:

I start Thunderbird.
The same happens after restart of XP and/or Thunderbird.


Actual results:

I can use either window. The other is updated automatically.
I see the 2 windows after the updates of XP this week. 
I can work, but maybe there is a serious bug. 
The title row of Thunderbird 17.0 has never been enlighted(?) (blue in stead of grey), even if the window is on top.


Expected results:

Just 1 window!
Reporter

Comment 1

7 years ago
If I close 1 window, the other is closed too.
You can close the window with the key combination ALT-F4. Then after TB restart there should be only one window.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 814630
Reporter

Comment 3

7 years ago
After closing with Alt-F4 it's OK.
You need to log in before you can comment on or make changes to this bug.