Composer adds spaces to replies

VERIFIED DUPLICATE of bug 68087

Status

MailNews Core
Composition
--
trivial
VERIFIED DUPLICATE of bug 68087
17 years ago
10 years ago

People

(Reporter: gord.mcfee, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9+) Gecko/20010518
BuildID:    2001051804

When replying to an email or newsgroup article, extra spaces are added between
the lines, so that there is double the space there should be.  You can see the
extra quote characters in the composition window.

Reproducible: Always
Steps to Reproduce:
1.Select "reply" to an email or newsgroup article
2.
3.

Actual Results:  The composition window appeared, with extra quote characters
that I had to remove manually.

Comment 1

17 years ago
Sounds like a dup of bug 68087 or bug 67391.

Comment 2

17 years ago
This bug is a dup of bug 68087

*** This bug has been marked as a duplicate of 68087 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
verified dup
Status: RESOLVED → VERIFIED
(Reporter)

Comment 4

17 years ago
Are you sure it's a dup?  68087 talks about HTML mail.  My bug applies to plain
text replies to plain text messages as well.
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.