Closed Bug 821847 Opened 7 years ago Closed 7 years ago

Tests fail when run in single-mode (browser_394759_perwindowpb.js, browser_354894_perwindowpb.js, browser_819510_perwindowpb.js)

Categories

(Firefox :: Private Browsing, defect)

20 Branch
defect
Not set

Tracking

()

RESOLVED WORKSFORME

People

(Reporter: bellindira, Unassigned)

References

(Blocks 1 open bug)

Details

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.7; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20121128204232
Depends on: 819510
OS: Mac OS X → All
Hardware: x86 → All
Component: Untriaged → Private Browsing
Version: 17 Branch → 20 Branch
Blocks: pbngentest
I ran each test locally and all passed.

Do I need to do anything to run tests in single mode? I used something like TEST_PATH=browser/components/sessionstore/test/browser_819510_perwindowpb.js make -C obj-ff-dbg mochitest-browser-chrome
(In reply to Raymond Lee [:raymondlee] from comment #1)
> I ran each test locally and all passed.
> 
> Do I need to do anything to run tests in single mode? I used something like
> TEST_PATH=browser/components/sessionstore/test/browser_819510_perwindowpb.js
> make -C obj-ff-dbg mochitest-browser-chrome

This bug depends on bug 819510.  @Tim: do you have any suggestions?
I cannot reproduce.  If someone can, please reopen.
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.