Various folders in Customize List will not open

VERIFIED FIXED in mozilla0.9.2

Status

P1
normal
VERIFIED FIXED
18 years ago
14 years ago

People

(Reporter: lbaliman, Assigned: matt)

Tracking

Trunk
mozilla0.9.2
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: 2 days, eta 6/15)

(Reporter)

Description

18 years ago
Using US Windows 98, Daily Build 05.22.04

This problem is very similar to 52336.  Various folders in the Customize List, 
list of Available Tabs, will not open.  These include Sidebar Directory and 
country folders in the International folder.

Comment 1

18 years ago
*** Bug 82199 has been marked as a duplicate of this bug. ***
(Reporter)

Comment 2

18 years ago
Nominating nscatfood, rtm
Keywords: nsCatFood, rtm

Comment 3

18 years ago
Linda, 

this bug might be a DUP of this bug:

http://bugscape.netscape.com/show_bug.cgi?id=4999

please check....
(Reporter)

Comment 4

18 years ago
Yes, I agree.  We're still seeing it in recent builds, in case there was doubt.

Comment 5

18 years ago
So how do we mark a bugzilla bug a DUPLICATE of a bugscape bug ?

Comment 6

18 years ago
Adding roberts to cc: list.
not a beta stopper. moving to m0.9.2. 
Keywords: nsCatFood → nsCatFood+
Priority: -- → P2
Target Milestone: --- → mozilla0.9.2
sidebar triage: this shd be a P1. 
Priority: P2 → P1
(Assignee)

Comment 9

18 years ago
risk:none
summary:might be having to do with rdf problem.  Could be server problem we 
fixed.  Need to retest
time:2
reason:we like sidebar tabs
Status: NEW → ASSIGNED

Updated

18 years ago
Whiteboard: 2 days, eta 6/15
sidebar+pdt triage: is this a server side problem? should we reassign it to a 
server person to drive further?

Comment 11

18 years ago
This probably is related to http://bugzilla.mozilla.org/show_bug.cgi?id=80281.
Sujay - since 80281 has been fixed, can you verify if this one is fixed, and if
so mark this bug as invalid/wfm also. thanks! Vishy
(Assignee)

Comment 13

18 years ago
some of this is corrected.  
We still have the international problem of opening the international folder.
Add a tab
hit ok
reopen
open up international folder.
All subfolders are now tabs.

Comment 14

18 years ago
Fixed in 20010606 US build.
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → FIXED

Comment 15

18 years ago
Verified fixed in 20010606 US build. Could open all folders.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.