Does geo-location for the maps app even work?

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: armenzg, Unassigned)

Tracking

({b2g-testdriver, unagi})

unspecified
x86
Mac OS X
b2g-testdriver, unagi

Firefox Tracking Flags

(blocking-basecamp:-)

Details

(Reporter)

Description

6 years ago
I'm on 12-12 on beta and I'm guilty of not filing this bug since I got the phone.

Geo-location only worked once over wifi back in October.

Tapping on the circle on the top bottom does nothing when before it would at least turn green.

Does the app work down in the states? I'm in Canada so I'm not sure if that is the issue.

I can scroll around a map and even search for some stuff but the geolocation does not work neither over wifi nor over 2G.

FTR, maps.google.com's geo-location works over wifi.
Blocks: 815411
Renominate if needed
blocking-basecamp: ? → -
Keywords: qawanted
Tested this last night and couldn't reproduce.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Keywords: qawanted
Resolution: --- → WORKSFORME
No longer blocks: 815411
You need to log in before you can comment on or make changes to this bug.