[QAC generated] Private Browing

RESOLVED INVALID

Status

()

RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: brady, Unassigned)

Tracking

3.6 Branch
x86
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Steps to Reproduce
---------------------------------------
1.Click tools
2.There is no option to start private browseing
3.Ctrl-shift-p does seem to work, but not on menu

What should have happened:
---------------------------------------
You should see the private browsing menu option



What actually happened:
----------------------------------------
It is gone since the 12/13 release of nightly 64 bit
The menu item got removed because global private browsing got removed.
The menu entry is now under file
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.