Closed Bug 822027 Opened 8 years ago Closed 8 years ago

** Not the bug you are looking for ** Intermittent Android Shutdown | application ran for longer than allowed maximum time ** You want bug 820756 instead **

Categories

(Testing :: Reftest, defect)

ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 820756

People

(Reporter: RyanVM, Unassigned)

Details

(Keywords: intermittent-failure)

+++ This bug was initially created as a clone of Bug #816574 +++

https://tbpl.mozilla.org/php/getParsedLog.php?id=17967438&tree=Firefox

Android Armv6 Tegra 250 mozilla-central opt test reftest-2 on 2012-12-14 23:42:07 PST for push 2c635c9c3813
slave: tegra-158

REFTEST FINISHED: Slowest test took 19824ms (http://10.250.48.218:30158/tests/layout/reftests/font-matching/font-stretch-1.html)
REFTEST INFO | Result summary:
REFTEST INFO | Successful: 1429 (1420 pass, 9 load only)
REFTEST INFO | Unexpected: 0 (0 unexpected fail, 0 unexpected pass, 0 unexpected asserts, 0 unexpected fixed asserts, 0 failed load, 0 exception)
REFTEST INFO | Known problems: 75 (66 known fail, 0 known asserts, 9 random, 0 skipped, 0 slow)
REFTEST INFO | Total canvas count = 18
REFTEST TEST-START | Shutdown

TEST-UNEXPECTED-FAIL | Shutdown | application ran for longer than allowed maximum time
INFO | automation.py | Application ran for: 1:02:15.871300
INFO | automation.py | Reading PID log: /tmp/tmphWzeEEpidlog
getting files in '/mnt/sdcard/tests/reftest/profile/minidumps/'
WARNING | automationutils.processLeakLog() | refcount logging is off, so leaks can't be detected!
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 820756
Summary: Intermittent Android Shutdown | application ran for longer than allowed maximum time → ** Not the bug you are looking for ** Intermittent Android Shutdown | application ran for longer than allowed maximum time ** You want bug 820756 instead **
You need to log in before you can comment on or make changes to this bug.