Remove unused pattern from CreateSamplingRestrictedDrawable

RESOLVED FIXED in mozilla20

Status

()

Core
Graphics
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: jrmuizel, Assigned: jrmuizel)

Tracking

unspecified
mozilla20
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

6 years ago
Seems this got left behind when converting to gfxDrawable in bug 572680
(Assignee)

Comment 1

6 years ago
Created attachment 692787 [details] [diff] [review]
Remove unused pattern from CreateSamplingRestrictedDrawable
Attachment #692787 - Flags: review?(mstange)
Attachment #692787 - Flags: review?(mstange) → review+
(Assignee)

Updated

6 years ago
Duplicate of this bug: 822142
https://hg.mozilla.org/mozilla-central/rev/6304fff58866
Assignee: nobody → jmuizelaar
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla20
You need to log in before you can comment on or make changes to this bug.