firefox does not reload tabs on startup

RESOLVED WORKSFORME

Status

()

RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: elitenoobboy, Unassigned)

Tracking

17 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20121128204232

Steps to reproduce:

when starting firefox, all of the tabs from last session never automatically reload until you click on them


Actual results:

see above


Expected results:

see above

Comment 1

6 years ago
That's not a bug, it speeds up the startup if you have lots of tabs. See Tools->Options->Tabs->Don't load tabs until selected.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.