[mobile] Make choice of product more obvious on ask a question page

RESOLVED DUPLICATE of bug 819844

Status

P3
normal
RESOLVED DUPLICATE of bug 819844
6 years ago
6 years ago

People

(Reporter: atopal, Assigned: bram)

Tracking

unspecified
2013Q1

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Currently we make a decision about your product for you when you click on "ask a question" on mobile. Unfortunately it's not clear that we did that, and it's hard to know that there is something above/below the flap we show. See: http://www.evernote.com/shard/s4/sh/97fac3f1-6262-41b0-936a-5145bddab2ad/3f556552400eea1aafb093c3444e8ffd

We should either show the selector by default or make it more obvious that we just chose a product for you and how you can change that. From a recent poll we know that a large share of mobile users are looking for a solution with their desktop browser.
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 819844
Removing metadata from dupe bug.
Whiteboard: u=user c=aaq p= s=2013.1
You need to log in before you can comment on or make changes to this bug.