Youtube video plays with black screen on Nexus S

RESOLVED DUPLICATE of bug 832653

Status

Firefox OS
Gaia::Video
--
major
RESOLVED DUPLICATE of bug 832653
6 years ago
5 years ago

People

(Reporter: gerard, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Reproduced with multiple videos and HTML5 enabled on Youtube. One example, https://www.youtube.com/watch?v=TEHONRxBwBk

As far as I can tell, no error in logcat.

Gaia $ git describe --always master
71f4a09

Gecko $ git describe --always master
5bad6f1
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 821514
(Reporter)

Comment 2

6 years ago
It's actually not a duplicate at all ...
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
(Reporter)

Comment 3

6 years ago
With gecko @ 443eb54 and gaia @ a698a8b,

E/GeckoConsole( 3548): Content JS WARN at app://video.gaiamobile.org/shared/js/mediadb.js:1440 in dispatchEvent: MediaDB:  ondeleted event handler threw [Exception... "Component returned failure code: 0x80004003 (NS_ERROR_INVALID_POINTER) [nsIDOMHTMLUListElement.removeChild]"  nsresult: "0x80004003 (NS_ERROR_INVALID_POINTER)"  location: "JS frame :: app://video.gaiamobile.org/js/video.js :: videoDeleted :: line 183"  data: no]
E/GeckoConsole( 3548): [JavaScript Error: "TypeError: node.dataset is undefined" {file: "app://video.gaiamobile.org/js/video.js" line: 157}]
(Reporter)

Updated

5 years ago
Status: REOPENED → RESOLVED
Last Resolved: 6 years ago5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 832653
You need to log in before you can comment on or make changes to this bug.