[RFE] Allow to manually apply filters

VERIFIED DUPLICATE of bug 11033

Status

enhancement
VERIFIED DUPLICATE of bug 11033
18 years ago
15 years ago

People

(Reporter: superbiskit, Assigned: sspitzer)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Especially when defining new filters, it would be very helpful to have a button
on the filter-list dialog to "Apply selected filter(s) Now"
Yeah, the other guy does it already but, darn, it IS nice.
Marking NEW.
Blocks: 66425
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: other → All
Hardware: PC → All
Duplicate.  "after the fact" filtering is one term which has been used for this.

*** This bug has been marked as a duplicate of 11033 ***
Status: NEW → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
verified as a duplicate.
Status: RESOLVED → VERIFIED
QA Contact: nbaca → laurel
No longer blocks: 66425
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.