Fix pre-filling of whitelist from pref-popups.js

RESOLVED FIXED in seamonkey2.17

Status

SeaMonkey
Preferences
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Ian Neal, Assigned: Ian Neal)

Tracking

Trunk
seamonkey2.17

SeaMonkey Tracking Flags

(seamonkey2.14 wontfix, seamonkey2.15 affected, seamonkey2.16 affected, seamonkey2.17 fixed)

Details

Attachments

(1 attachment)

(Assignee)

Description

5 years ago
Created attachment 693087 [details] [diff] [review]
Fix pre-fill [Checked in: Comment 1]

As pointed out in bug 665603 the pre-filling of whitelists got broken.
Attachment #693087 - Flags: review?(neil)

Updated

5 years ago
Attachment #693087 - Flags: review?(neil) → review+
(Assignee)

Comment 1

5 years ago
Comment on attachment 693087 [details] [diff] [review]
Fix pre-fill [Checked in: Comment 1]

http://hg.mozilla.org/comm-central/rev/81681b358ce1
Attachment #693087 - Attachment description: Fix pre-fill → Fix pre-fill [Checked in: Comment 1]
(Assignee)

Updated

5 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 5 years ago
status-seamonkey2.14: --- → wontfix
status-seamonkey2.15: --- → affected
status-seamonkey2.16: --- → affected
status-seamonkey2.17: --- → fixed
Resolution: --- → FIXED
Target Milestone: --- → seamonkey2.17
(Assignee)

Comment 2

5 years ago
Comment on attachment 693087 [details] [diff] [review]
Fix pre-fill [Checked in: Comment 1]

[Approval Request Comment]
Regression caused by (bug #): 665603
User impact if declined: Pref-filling of whitelists will not work
Testing completed (on m-c, etc.): tested on c-c and locally
Risk to taking this patch (and alternatives if risky): none
String changes made by this patch: none
Attachment #693087 - Flags: approval-comm-beta?
Attachment #693087 - Flags: approval-comm-aurora?

Updated

5 years ago
Attachment #693087 - Flags: approval-comm-beta?
Attachment #693087 - Flags: approval-comm-beta+
Attachment #693087 - Flags: approval-comm-aurora?
Attachment #693087 - Flags: approval-comm-aurora+
You need to log in before you can comment on or make changes to this bug.