bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

SIM unlocking panel is ugly

RESOLVED DUPLICATE of bug 796726

Status

Firefox OS
Gaia::System
RESOLVED DUPLICATE of bug 796726
6 years ago
6 years ago

People

(Reporter: rik, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: visual design)

Attachments

(2 attachments)

(Reporter)

Description

6 years ago
Created attachment 693109 [details]
Screenshot

What else can I say?
Anthony - What component does the SIM unlock screen fall under?
Flags: needinfo?(anthony)
(Reporter)

Comment 2

6 years ago
Created attachment 693356 [details]
FTU screenshot

The FTU PIN code screen looks decent.
Flags: needinfo?(anthony)
(Reporter)

Updated

6 years ago
Component: Gaia → Gaia::System
(Reporter)

Updated

6 years ago
Whiteboard: visual design
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 796726
You need to log in before you can comment on or make changes to this bug.