[Email] Not able to open attached music file

VERIFIED DUPLICATE of bug 825318

Status

VERIFIED DUPLICATE of bug 825318
6 years ago
6 years ago

People

(Reporter: nkot, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 693136 [details]
music attachment

Unagi Build ID: 20121217070202

Summary: User receives an email with the music file attached, able to see details (attachment icon,title,format,size) but has no option to download it.

Preconditions: have an email account setup

Steps to reproduce:
1. Send an email with the music file attachment to the Test email
2. Open Email app on Test device
3. Select email with the music file attachment
4 [review]. Open an attachment

Expected result:
-User should have an option to open attachment

Actual result:
-No icon displays to download the attachment, tapping attachment icon does nothing

Updated

6 years ago
OS: Windows 7 → Gonk (Firefox OS)
Hardware: x86_64 → ARM
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 825318

Comment 2

6 years ago
Verified as a duplicate of bug 825318.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.