buttons in Settings app require two presses

RESOLVED DUPLICATE of bug 822336

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 822336
6 years ago
6 years ago

People

(Reporter: dietrich, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [DUPEME])

(Reporter)

Description

6 years ago
In the last few days, I've continuously had to press *twice* to get the touch to register when navigating around Settings.
I experienced the same in the contacts app. Not really reproducible for me but it happened occasionally.
I think that's a dupe of bug 822336. Probably also a regression from bug 814252.
Whiteboard: [DUPEME]
(Reporter)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 822336
You need to log in before you can comment on or make changes to this bug.