[modern3] Ugly appearance of pressed Back/Forward/Reload buttons

VERIFIED DUPLICATE of bug 81872

Status

SeaMonkey
Themes
VERIFIED DUPLICATE of bug 81872
17 years ago
10 years ago

People

(Reporter: Luke Koleszar, Assigned: Joe Hewitt (gone))

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:0.9+) Gecko/20010522
BuildID:    2001052204



Reproducible: Always
Steps to Reproduce:
1. Press reload button with modern theme
2.
3.

Actual Results:  Ugly blue-gray box highlights button.

Expected Results:  Some nicer looking indication that the button has been pressed.

Comment 1

17 years ago
dup

*** This bug has been marked as a duplicate of 81872 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified dup.
Status: RESOLVED → VERIFIED
Product: Core → SeaMonkey
You need to log in before you can comment on or make changes to this bug.