bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

[regression] 404 pages don't work because of NameError in _side_events.html

RESOLVED FIXED

Status

Webtools
Air Mozilla
RESOLVED FIXED
6 years ago
4 years ago

People

(Reporter: peterbe, Assigned: peterbe)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Assignee)

Description

6 years ago
E.g. https://air.mozilla.org/the-monday-meeting-2012121xxx0/ should show a 404 page but fails because of the _side_events.html doesn't have access to the `Event` object.
(Assignee)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Assignee)

Updated

4 years ago
Assignee: nobody → peterbe
You need to log in before you can comment on or make changes to this bug.