All users were logged out of Bugzilla on October 13th, 2018

[FTE] Page shows strange after change language. (EC:617001915828)

RESOLVED WORKSFORME

Status

--
major
RESOLVED WORKSFORME
6 years ago
a year ago

People

(Reporter: wu.yanping1, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 693299 [details]
20121218184703.PNG

User Agent: Mozilla/5.0 (Windows NT 5.1; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20121128204232

Steps to reproduce:

In First Time Experience, select one language, then select another language (or repeat for some times).


Actual results:

The page shows strange. Some words overlap. Sometimes more than one language are checked with a check mark.


Expected results:

The page should display normal.
(Reporter)

Updated

6 years ago
Severity: normal → major
Summary: [FTE] Page shows strange after change language. → [FTE] Page shows strange after change language. (EC:617001915828)
(Reporter)

Comment 1

6 years ago
build infomation:
gecko:   	 revision="3cbade1974968bb1e0fbb0c3386239715244a7a7"
gaia: 	 	 revision="aab72f365d73f624ede32b522f27d072c409e42e"
gonk-misc:   revision="654358494ba601a46ef9838debc95417ae464cc6"
dalvik:      revision="ca1f327d5acc198bb4be62fa51db2c039032c9ce"
librecovery: revision="e1bd90051c9e937221eb1f91c94e3cde747311a7"
moztt:       revision="6ee1f8987ef36d688f97064c003ad57849dfadf2"
external/jsmin:    revision="cec896f0affaa0226c02605ad28d42df1bc0e393"
external/opensans: revision="b5b4c226ca1d71e936153cf679dda6d3d60e2354"
device/qcom/b2g_common/mozilla-b2g: revision="41c17a6abfd5f488ec99d9aa246f5b07583403c7"
(Reporter)

Updated

6 years ago
Component: General → Gaia::First Time Experience
Thanks for filing this bug. As the bug was filed a long days ago, I suppose it may have been resolved. Would you kindly check again and let me know , if you can re produce the bug Now or not. This thing will be really appreciated.

If you could re produce the bug , please let me know your device name and OS version.

Regards
Flags: needinfo?(wu.yanping1)
Was just testing this for bug 1088358 and saw no problems on master, and none have been reported for v2.1. Closing as works-for-me.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
Flags: needinfo?(wu.yanping1)
You need to log in before you can comment on or make changes to this bug.