Dragging sliders is completely broken since bug 814252 landed

RESOLVED WORKSFORME

Status

defect
RESOLVED WORKSFORME
7 years ago
7 years ago

People

(Reporter: ttaubert, Unassigned)

Tracking

({regression})

Dependency tree / graph

Firefox Tracking Flags

(blocking-basecamp:-)

Details

Go to e.g. 'Settings -> Sounds' and try to change the volume by dragging the sliders. Another regression from bug 814252.
Sliders were never really sliders in the volume; You have to tap on the volume.

This is a dup of bug 802208
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 802208
(In reply to Naoki Hirata :nhirata from comment #1)
> Sliders were never really sliders in the volume; You have to tap on the
> volume.

That's not true. It works if I back out bug 814252. So clearly a regression IMO.
Status: RESOLVED → REOPENED
Resolution: DUPLICATE → ---
This is created by a platform issue.
blocking-basecamp: ? → -
I cannot reproduce this bug after bug 814252 been backout.
Status: REOPENED → RESOLVED
Closed: 7 years ago7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.