If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[Open_][setting][tones]Set phone ring tones, there is not effect-617001916266

RESOLVED DUPLICATE of bug 822740

Status

Firefox OS
Gaia::Settings
RESOLVED DUPLICATE of bug 822740
5 years ago
5 years ago

People

(Reporter: zhangwei, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 5.1; rv:16.0) Gecko/16.0 Firefox/16.0
Build ID: 20120625030537

Steps to reproduce:

1、enter setting app,tap sound button
2、tap tones-Ringer + and select 'Wind Chimes' for Ringtones. then, go back.

build infomation:
gecko:   	 revision="3cbade1974968bb1e0fbb0c3386239715244a7a7"
gaia: 	 	 revision="aab72f365d73f624ede32b522f27d072c409e42e"
gonk-misc:   revision="654358494ba601a46ef9838debc95417ae464cc6"
dalvik:      revision="ca1f327d5acc198bb4be62fa51db2c039032c9ce"
librecovery: revision="e1bd90051c9e937221eb1f91c94e3cde747311a7"
moztt:       revision="6ee1f8987ef36d688f97064c003ad57849dfadf2"
external/jsmin:    revision="cec896f0affaa0226c02605ad28d42df1bc0e393"
external/opensans: revision="b5b4c226ca1d71e936153cf679dda6d3d60e2354"
device/qcom/b2g_common/mozilla-b2g: revision="41c17a6abfd5f488ec99d9aa246f5b07583403c7"


Actual results:

the ring tone is not switch to the music which is  selected.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 822740
(Reporter)

Updated

5 years ago
Summary: [setting][tones]Set phone ring tones, there is not effect-617001916266 → [Open_][setting][tones]Set phone ring tones, there is not effect-617001916266
You need to log in before you can comment on or make changes to this bug.