The calendar settings UI lists "done" twice in a row

VERIFIED FIXED

Status

Firefox OS
Gaia::Calendar
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: jsmith, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 693338 [details]
Double Done

Build: B2G18 12/18/2012
Device: Unagi

Steps:

1. Go to the calendar settings

Expected:

Top right corner should say done.

Actual:

See screenshot. Two dones are seen in the top right corner.
(Reporter)

Updated

5 years ago
Keywords: regression
(Reporter)

Updated

5 years ago
Duplicate of this bug: 822962
Created attachment 694218 [details]
Pointer to Github pull request: https://github.com/mozilla-b2g/gaia/pull/7098

Pointer to Github pull-request
Comment on attachment 694218 [details]
Pointer to Github pull request: https://github.com/mozilla-b2g/gaia/pull/7098

Mind giving this a quick review? Given this is a regression and quick fix we should land this ASAP.
Attachment #694218 - Flags: review?(lorchard)
Attachment #694218 - Flags: review?(lorchard) → review+
This was merged, so guess it counts as done.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
(Reporter)

Comment 5

5 years ago
Verified as well over the past few days - not seeing this reproduce anymore.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.