adoptNode(video) hits "ASSERTION: Must not be in bfcache when dispatching pending media events"

RESOLVED DUPLICATE of bug 829191

Status

()

Core
Audio/Video
RESOLVED DUPLICATE of bug 829191
5 years ago
5 years ago

People

(Reporter: Jesse Ruderman, Unassigned)

Tracking

(Blocks: 2 bugs, {assertion, regression, testcase})

Trunk
x86_64
Mac OS X
assertion, regression, testcase
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(2 attachments)

(Reporter)

Description

5 years ago
Created attachment 693365 [details]
testcase

###!!! ASSERTION: Must not be in bfcache when dispatching pending media events: '!mEventDeliveryPaused', file content/html/content/src/nsHTMLMediaElement.cpp, line 3021

This assertion was modified in http://hg.mozilla.org/mozilla-central/rev/a00257dcffab so I'm guessing this is a regression from bug 815569.
(Reporter)

Comment 1

5 years ago
Created attachment 693369 [details]
stack
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 829191
You need to log in before you can comment on or make changes to this bug.