Closed Bug 822655 Opened 9 years ago Closed 9 years ago

"Show controls " option should have S and C as capital letters in context menu

Categories

(Firefox for Android Graveyard :: General, defect)

ARM
Android
defect
Not set
minor

Tracking

(firefox20 verified)

VERIFIED FIXED
Firefox 20
Tracking Status
firefox20 --- verified

People

(Reporter: ioana.chiorean, Assigned: wesj)

Details

Attachments

(2 files, 2 obsolete files)

Firefox 20.0a1 (2012-12-18)
Device: Galaxy Nexus
OS: Android 4.1.1
Video : Example 1 from http://www.w3schools.com/html/html5_video.asp (bit.ly/HidC) 

Steps to reproduce:
1. Go to http://www.w3schools.com/html/html5_video.asp (bit.ly/HidC) 
2. Scroll down to Example 1 video - long tap on it
3. Observe the Options from the context Menu

Expected results: 
- "Show controls " should have both S and C as capital letters

Actual result:
- "Show controls" has only S as capital letter - see attached screenshot
Flags: in-moztrap?(ioana.chiorean)
Flags: in-moztrap?(ioana.chiorean) → in-moztrap+
Attached patch Patch (obsolete) — Splinter Review
Not sure if finkle is around. I think this counts as a spelling error and we're ok not bumping the string id. Right?
Attachment #693428 - Flags: review?(margaret.leibovic)
Comment on attachment 693428 [details] [diff] [review]
Patch

Did you upload the wrong patch? It looks like this code is already landed, and it doesn't actually fix the string.
Attached patch Patch (obsolete) — Splinter Review
Its still early ;)
Attachment #693428 - Attachment is obsolete: true
Attachment #693428 - Flags: review?(margaret.leibovic)
Attachment #693438 - Flags: review?(margaret.leibovic)
Attached patch PatchSplinter Review
Margaret suggested bumping the id to be safe and I think she's right.
Attachment #693438 - Attachment is obsolete: true
Attachment #693438 - Flags: review?(margaret.leibovic)
Attachment #693462 - Flags: review?(margaret.leibovic)
Attachment #693462 - Flags: review?(margaret.leibovic) → review+
Pushed with DONTBUILD since this is a fairly trivial change. I'm not sure if thats ok or not, but I think I've been told to do it before.

https://hg.mozilla.org/integration/mozilla-inbound/rev/b645cf8f8796
https://hg.mozilla.org/mozilla-central/rev/b645cf8f8796
Assignee: nobody → wjohnston
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → FIXED
Target Milestone: --- → Firefox 20
Firefox 20.0a1 (2013-01-02)
Device: Galaxy Nexus 
OS: Android 4.1.1 

"Show controls " has now both S and C as capital letters. Marking bug as Verified Fixed.
Status: RESOLVED → VERIFIED
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.