Closed Bug 822668 Opened 10 years ago Closed 10 years ago

PokerMania app doesn't display properly

Categories

(Firefox for Android Graveyard :: Web Apps (PWAs), defect)

19 Branch
ARM
Android
defect
Not set
normal

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 818871

People

(Reporter: eviljeff, Unassigned)

References

()

Details

The PokerMania app doesn't load zoomed out, like it does on FirefoxOS, so the menu isn't accessible.

screenshot: https://picasaweb.google.com/lh/photo/JgMdhPIqnkiE_EJvRQeUjLolnvFse0h0PmgVIVmiBbI?feat=directlink

Its quite possible there there is a deficiency in the app's css/html/js but if so I would expect the same symptoms on FirefoxOS at least.


direct url: http://subpokermania.dseffects.com/PokerMania.php?pid=6900
manifest: http://subpokermania.dseffects.com/PokerMania.webapp
thinking about this, its a dupe of a bug I logged for another app of theirs.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 818871
Product: Firefox for Android → Firefox for Android Graveyard
You need to log in before you can comment on or make changes to this bug.