If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Data under Personal Toolbar folder shows twice

VERIFIED DUPLICATE of bug 80512

Status

SeaMonkey
Bookmarks & History
VERIFIED DUPLICATE of bug 80512
17 years ago
13 years ago

People

(Reporter: johng, Assigned: Ben Goodger (use ben at mozilla dot org for email))

Tracking

Trunk
x86
Windows 95

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

17 years ago
build 2001052204, win 95.

Happened in two sessions in a row, but did not happen immediately in the second
session.

Put a folder of bookmarks on the Personal Toolbar.  Click on that folder, view
the contents, go to a site.  Do that again, perhaps after switching back and
forth to Mail.  The list is completely there, but below the list, a new box with
the same list appears again.  

Oddly, when you have your mouse over item #3 at the top of the list, it does not
highlight.  Instead, item #3 in the reproduced list below is highlighted.
(Reporter)

Comment 1

17 years ago
Created attachment 35746 [details]
Screenshot of duplicated UI of bookmark list

Comment 2

17 years ago

*** This bug has been marked as a duplicate of 80512 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
mass-verifying Duplicate bugs which haven't changed since 2001.12.31.

set your search string in mail to "CitizenGKar" to filter out these messages.
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.