Closed Bug 822993 Opened 7 years ago Closed 7 years ago

Cached result from stopbadware.org do not refresh status when the website is clean

Categories

(Firefox :: Untriaged, defect, major)

17 Branch
defect
Not set
major

Tracking

()

RESOLVED DUPLICATE of bug 820283

People

(Reporter: remi.nectoux, Unassigned)

Details

User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20121129165650

Steps to reproduce:

1) My website have been reported by google and stopbadware.org
2) I Browse the website and give the alert in my firefox, and other browser
2) I have clean my website
3) Both google & stopbadware.org say "not currenlty reported"
4) Still have the alert "reported website" in firefox, but other browsers is no longer display alert


Actual results:

Still have the alert until the website is clean.



Expected results:

Firefox should not display alert when the website is clean and no longer reported by google and stopbadware.org


NOTE : To have this issue, you need to browse the website when the alert is ON, AND browse again the website when it is clean.

I think you have a problem with your refresh system of reported website in local installation.

If you just browse the website when it is clear, no warning message "reported website".

Really boring for our customers that have browse the website during the attack :(
They still have the alert "reported website"
Severity: normal → major
OS: Linux → All
Hardware: x86_64 → All
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 820283
You need to log in before you can comment on or make changes to this bug.