Scaling in Print Setup causes pages after #2 to print incorrectly

RESOLVED DUPLICATE of bug 684622

Status

()

Core
Printing: Output
RESOLVED DUPLICATE of bug 684622
5 years ago
5 years ago

People

(Reporter: Tyler, Unassigned)

Tracking

({qawanted})

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [SUMO])

(Reporter)

Description

5 years ago
https://support.mozilla.org/sv/questions/936842

Seems to still be happening with fairly recent versions of Firefox, creating a new profile does not seem to fix.
Pretty sure this is bug 684622.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 684622
You need to log in before you can comment on or make changes to this bug.