tar.gz file won't gunzip

VERIFIED DUPLICATE of bug 35956

Status

SeaMonkey
Installer
--
blocker
VERIFIED DUPLICATE of bug 35956
17 years ago
14 years ago

People

(Reporter: Anthony Argyriou, Assigned: Sean Su)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.2.13 i686; en-US; 0.8) Gecko/20010215
BuildID:    Mozilla 0.9

anthony@linux:~ > gunzip mozilla-i686-pc-linux-gnu-0.9.tar.gz

gunzip: mozilla-i686-pc-linux-gnu-0.9.tar.gz: unexpected end of file


Reproducible: Always
Steps to Reproduce:
download, using Mozilla 0.8 or Opera 5.0.
tar xvzf mozilla-i686-pc-linux-gnu-0.9.tar.gz  or
gunzip mozilla-i686-pc-linux-gnu-0.9.tar.gz 



Actual Results:  gunzip: mozilla-i686-pc-linux-gnu-0.9.tar.gz: unexpected end of
file

(if using tar xvzf:)
{snip lots of files}
mozilla/components/layout.xpt
mozilla/components/libgkcontent.so

gzip: stdin: unexpected end of file
tar: Unexpected EOF on archive file
tar: Child returned status 1
tar: Error exit delayed from previous errors


Expected Results:  properly gunzip and untar

Comment 1

17 years ago
dup

*** This bug has been marked as a duplicate of 35956 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Updated

17 years ago
QA Contact: gemal → gbush

Comment 2

17 years ago
vfy
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.