[Contacts] No prefix field available

RESOLVED INVALID

Status

Firefox OS
Gaia::Contacts
RESOLVED INVALID
6 years ago
5 years ago

People

(Reporter: austincmiller, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Interaction [UX-PX])

(Reporter)

Description

6 years ago
Repro Steps:

1. Open up the device contacts application.
2. Add a contact that contains a First Name, Last name, and Prefix. 

Prefix: Mr.
First Name: Man
Last Name: Miller

3. Save the contact by selecting the done button.

Expected Result:

Contact should display with a First Name, Last Name, and Prefix in the contact menu. 

Actual Result:

There is no Prefix field available on this device.
(Reporter)

Comment 1

6 years ago
Device: Turkcell Maxi Plus 5
Hardware Version: nice
Platform Version: 18.0
OS version 1.0.0
Build: 20121217070202

Comment 2

5 years ago
[UX-PX]

referencing:
wireframe pack: HTML5_Dialer_Contacts_20120810_R2S1_V6.0
page: 17

This is not a bug as prefix field was never specified

requesting QA to close this bug
Keywords: qawanted
Whiteboard: Interaction [UX-PX]

Comment 3

5 years ago
closing
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Keywords: qawanted
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.