Changing Prefs50 file to handle Widget mode causes Browser blank

VERIFIED DUPLICATE of bug 8410

Status

()

Core
Layout: Form Controls
P2
major
VERIFIED DUPLICATE of bug 8410
18 years ago
18 years ago

People

(Reporter: Teruko Kobayashi, Assigned: buster)

Tracking

Trunk
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

18 years ago
Tested 6-14-09 Win32 build.

After I launched Apprunner to create the profile, I put the following line under
"user_pref("nglayout.compatibility.mode", 1); "in the prefs50.js file.

   user_pref("nglayout.widget.mode", 2);

Then, I lanched Apprunner again to effect my change.
At this time, "Scheduling later attempt to set content window" error displays several times.
Apprunner will lanch, but Browser does not show anything.
(Reporter)

Updated

18 years ago
Priority: P3 → P2
QA Contact: paulmac → teruko
Summary: Changing Prefs50 file to handle Widget mode causes Browser blank → Changing Prefs50 file to handle Widget mode causes Browser blank
Target Milestone: M7

Updated

18 years ago
Assignee: mcmullen → ramiro
Component: libPref → Widget Set

Comment 1

18 years ago
This is not a prefs bug, it looks like a widget set bug.

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: M7 → M8

Comment 2

18 years ago
not for m7, sorry

marking m8 when gfx rendered widget will be official.

Comment 3

18 years ago
Can this be fixed sooner than M8?
I18N functionality cannot be tested without the GFX text widgets.
E.g., submitting i18n text/textarea for forms, or entering i18n data for email
subjects.
I could use this pref in the 6/8 build -- but at that time buster had not
enabled text/textareas, so it only affected the other form widgets.

Comment 4

18 years ago
According to Kat Momoi, even though the browser window is hung, he can open
up the messenger windows and he can type Japanese into the header fields.

Comment 5

18 years ago
Yes, I can see Japanese input in mail headers text field, but this option
also disables any input in the mail body window. (The symptom is
the same as described in Bug 8124 which had been fixed. But with
this option on, the problem described there comes back.)
Also it is not very stable. It crashes when I try to send mail.
(Assignee)

Updated

18 years ago
Assignee: ramiro → buster
Status: ASSIGNED → NEW
(Assignee)

Comment 6

18 years ago
As announced on the news groups, gfx rendered widgets are not ready for any real
testing yet.  Please do not submit any bugs on gfx-rendered widgets until they
are officially turned on in M8.

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 7

18 years ago
*** This bug has been marked as a duplicate of 8410 ***

Comment 8

18 years ago
Moving all Widget Set bugs, past and present, to new HTML Form Controls
component per request from karnaze.  Widget Set component will be retired
shortly.

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 9

18 years ago
Verified Dup
You need to log in before you can comment on or make changes to this bug.