framecontent shows up twice

VERIFIED WORKSFORME

Status

()

Core
Layout: HTML Frames
--
major
VERIFIED WORKSFORME
17 years ago
17 years ago

People

(Reporter: Martin Horwath, Assigned: Eric Pollmann)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
when visiting some websites using frames i noticed that some frames where
rendered twice.


simple to reproduce: just visit url

noticed first time : today, with Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9+)
Gecko/20010522

Comment 1

17 years ago
Reporter I just tried the url you provided and it looks fine to me I do not see
any double rendering of frame content.

Check it out again with a current build (i am using 5-23-04).

THis also maybe a dupe of bug 81944 where yahoo's logo is rendered twice.
(Reporter)

Comment 2

17 years ago
still seeing this with latest build
Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9+) Gecko/20010523

there is a scrollbar on the screen, and when you scroll down, you'll see
that the content is rendered twice. 

i don't know if this is a dupe of bug 81944, on those page only the logo is 
rendered twice, not the whole page, like here.
(Assignee)

Comment 3

17 years ago
I hate to ask you to check again, but the fix for bug 81944 was checked in
shortly after you last tried, and when I view the page in today's build, the
double rendering problem is gone.

If you are still seeing the problem, please feel free to reopen this bug, also,
try maybe going to Edit->Preferences->Advanced->Cache and clear the memory and
disk cache, or creating a new profile and going to the page with that to see if
it might be a corrupted cache or profile problem.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME
(Reporter)

Comment 4

17 years ago
correct, works again
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.