[B2G][Setting] Display: Slider for adjusting brightness does not slide.

VERIFIED FIXED

Status

VERIFIED FIXED
6 years ago
6 years ago

People

(Reporter: dwatson, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Repro Steps:
1. Update phone to build ID: 20121217070202.
2. Select Settings on the Home Screen.
3. In Settings choose the "Display" in Personalization section.
4. Uncheck the "Adjust automatically".
5. Slider the slider left or right.

Actual Results:
The slider does not move left or right when slid with gesture.

Expected Results:
When the user slides the Slider left or right the slider will be moved appropriately.

Notes:
The slider can only be moved when tapped to a location.

Repro Rate:
4/4

Updated

6 years ago
Status: UNCONFIRMED → NEW
Ever confirmed: true
You're testing with a very old build ...

This was caused by bug 814252, which was backed out.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
(Reporter)

Updated

6 years ago
Status: RESOLVED → VERIFIED
Resolution: WORKSFORME → FIXED
(Reporter)

Comment 2

6 years ago
Verified fixed in build 20121231070201.
Geeksphone Keon Boot2Gecko 2.0.0.0-prerelease buildid: 20130530131131

This issue is still occurring!
You need to log in before you can comment on or make changes to this bug.