Cann't add new contacts after input diffrent mobile nums [open_617001921882]

RESOLVED DUPLICATE of bug 818507

Status

RESOLVED DUPLICATE of bug 818507
6 years ago
6 years ago

People

(Reporter: teng.fei33, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 694201 [details]
2012-12-20-03-07-05.JPG

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; .NET4.0C; .NET CLR 1.1.4322; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; InfoPath.2; TCO_20121220110640)

Steps to reproduce:

1.open contacts app
2.click the add contact btn ,into the add contact interface
3. we find that after we input some nums into the mobile textarea .if the nums' length is between 4 and 9 or bigger than 11 ,such like '123456','123456789088' etc. when we click the  'done' btn ,it won't add contact sucessfully sometimes. It will stay at the add contact interface.

Please see the attchment.There is a screenshot.


Actual results:

won't add contact sucessfully

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 818507
You need to log in before you can comment on or make changes to this bug.