If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

FM can not work in sleep mode

RESOLVED INVALID

Status

Firefox OS
Gaia::FMRadio
RESOLVED INVALID
5 years ago
4 years ago

People

(Reporter: song.wang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; InfoPath.2; .NET CLR 2.0.50727; .NET CLR 3.0.04506.648; .NET CLR 3.5.21022; staticlogin:product=cboxf2010&act=login&info=ZmlsZW5hbWU9UG93ZXJXb3JkMjAxME94Zl9TcGVjaWFsLmV4ZSZtYWM9OURFNEMwOTVBRTk3NERDMDhDOERGMjYzNjNEOUI4RUUmcGFzc3BvcnQ9JnZlcnNpb249MjAxMC40LjguNS4xMCZjcmFzaHR5cGU9MQ==&verify=592f46cc9a86a88a66a3c8b7b41fe59c; .NET CLR 3.0.4506.2152; .NET CLR 3.5.30729; staticlogin:product=cboxf2010&act=login&info=ZmlsZW5hbWU9UG93ZXJXb3JkMjAxME94Zl9TcGVjaWFsLmV4ZSZtYWM9OURFNEMwOTVBRTk3NERDMDhDOERGMjYzNjNEOUI4RUUmcGFzc3BvcnQ9JnZlcnNpb249MjAxMC40LjguNS4xMCZjcmFzaHR5cGU9MA==&verify=c2fbacd47a0067c33731f71e8643d252)

Steps to reproduce:

go to FM,and make it work.then press power key, the system will sleep,


Actual results:

the FM can not work.


Expected results:

the FM can work well.

Comment 1

5 years ago
Can't reproduce
what's the gaia/gecko version did you test with?
Flags: needinfo?(wangsongjob)

Updated

5 years ago
QA Contact: jshih → fyen
Can't reproduce, close it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID

Updated

4 years ago
Flags: needinfo?(wangsongjob)
You need to log in before you can comment on or make changes to this bug.