Research: Using Elastic Search to power site search

RESOLVED DUPLICATE of bug 839214

Status

defect
P1
normal
RESOLVED DUPLICATE of bug 839214
7 years ago
6 years ago

People

(Reporter: openjck, Unassigned)

Tracking

Details

(Whiteboard: sp=3 type=change)

Reporter

Description

7 years ago
Before we can get started on replacing site search with Elastic Search, we need to look into a few things. This bug will keep track of that that research.
Reporter

Updated

7 years ago
Depends on: 823724
Reporter

Updated

7 years ago
Depends on: 823727
Reporter

Updated

7 years ago
Depends on: 794526
Reporter

Updated

7 years ago
Depends on: 823748
Reporter

Updated

7 years ago
Whiteboard: p=3 → sp=3 type=change
Depends on: ops-es-mdn
Reporter

Updated

7 years ago
Priority: -- → P1
Reporter

Comment 1

6 years ago
Superseded by bug 839214. Same feature, just specified in greater depth and everything combined into one bug, as per the new Kanban process.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 839214
You need to log in before you can comment on or make changes to this bug.