[Sound] Not able to set ringer volume when making a call

VERIFIED DUPLICATE of bug 784184

Status

Firefox OS
Gaia::System
VERIFIED DUPLICATE of bug 784184
6 years ago
5 years ago

People

(Reporter: nkot, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Summary: User is not able to set ringer volume while making a call as per TC #5809 

Unagi Build ID: 20121217070202

Steps to reproduce:
1. Open Dialer
2. Make a call
3. While the ringer is heard try to change the volume with a volume keys

Expected result:
-User is able to set a ringer volume

Actual result:
-Ringer volume doesn't change while sound bar notification showing up and down

Updated

6 years ago
Component: Gaia → Gaia::System
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 784184

Updated

5 years ago
Hardware: x86_64 → ARM

Updated

5 years ago
OS: Windows 7 → Gonk (Firefox OS)

Comment 2

5 years ago
verified as duplicate of bug 784184.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.