[Open_]open video player ,change the orientation,make the phone horizontal and vertical,here comes display error.

RESOLVED DUPLICATE of bug 823459

Status

RESOLVED DUPLICATE of bug 823459
6 years ago
6 years ago

People

(Reporter: tong.wei2, Unassigned)

Tracking

unspecified
Dependency tree / graph

Firefox Tracking Flags

(blocking-basecamp:-)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 694656 [details]
20121221102841.PNG

User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 5.1; Trident/4.0; CIBA; .NET CLR 2.0.50727; .NET CLR 3.0.4506.2152; .NET CLR 1.1.4322; InfoPath.2; .NET CLR 3.5.30729; .NET4.0C; .NET4.0E; TCO_20121221090657)

Steps to reproduce:

1 open video player ,view the video list.
2 change the orientation,make the phone horizontal and vertical


Actual results:

vertical show and horizontal show mixed  togather .

pls view the attachment.
(Reporter)

Updated

6 years ago
Summary: open video player ,change the orientation,make the phone horizontal and vertical,here comes display error. → [Open_]open video player ,change the orientation,make the phone horizontal and vertical,here comes display error.
Depends on: 805939, 810334

Comment 1

6 years ago
Can you disable hardware composer?
blocking-basecamp: --- → ?
Keywords: qawanted

Comment 2

6 years ago
Seems like a duplication. Reopen it if it still runs to you
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 823459

Updated

6 years ago
Keywords: qawanted
bb- since dupe was bb-
blocking-basecamp: ? → -
You need to log in before you can comment on or make changes to this bug.