[requirement]The APN on the phone will automatically switch 617001923902

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: xu.jian5, Unassigned)

Tracking

unspecified

Firefox Tracking Flags

(blocking-basecamp:-)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 694753 [details]
1212205501logs.zip

User Agent: Mozilla/5.0 (Windows NT 5.1) AppleWebKit/537.1 (KHTML, like Gecko) Maxthon/4.0.0.2000 Chrome/22.0.1229.79 Safari/537.1

Steps to reproduce:

1, Unicom 3G card is inserted, select the APN to "China Unicom 2GNET";
2, PS business operations, such as browsing the Web, such as;
3, check APN settings;
4, reboot the phone, see the APN settings again;

build infomation:
gecko:   	 revision="3cbade1974968bb1e0fbb0c3386239715244a7a7"
gaia: 	 	 revision="aab72f365d73f624ede32b522f27d072c409e42e"
gonk-misc:   revision="654358494ba601a46ef9838debc95417ae464cc6"
dalvik:      revision="ca1f327d5acc198bb4be62fa51db2c039032c9ce"
librecovery: revision="e1bd90051c9e937221eb1f91c94e3cde747311a7"
moztt:       revision="6ee1f8987ef36d688f97064c003ad57849dfadf2"
external/jsmin:    revision="cec896f0affaa0226c02605ad28d42df1bc0e393"
external/opensans: revision="b5b4c226ca1d71e936153cf679dda6d3d60e2354"
device/qcom/b2g_common/mozilla-b2g: revision="41c17a6abfd5f488ec99d9aa246f5b07583403c7"


Actual results:

The APN will switch itself on the phone. After you restart the phone, APN was automatically switched, sometimes in the PS Business emergence APN was automatically switched.


Expected results:

APN settings do not change
blocking-basecamp: --- → ?
Keywords: qawanted
original bug : bug 802063, regression bug 818056
regression bug 807011

Tried to repro just in case, cannot reproduce the issue on 1/10/2013 build.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Please reopen if you can reproduce
blocking-basecamp: ? → -
Keywords: qawanted
You need to log in before you can comment on or make changes to this bug.