Installer pauses while downloading RealPlayer and user must hit resume to continue installation

VERIFIED INVALID

Status

SeaMonkey
Installer
VERIFIED INVALID
17 years ago
13 years ago

People

(Reporter: K'Trina Medina, Assigned: Samir Gehani)

Tracking

Trunk
PowerPC
Mac System 9.x

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
Steps to reproduce:
1 Install Build ID 2001052304
2 Installer pauses on RealPlayer
3 Click Resume button to continue

Results: Installation ceases until user hits resume button
Reproducibility: Reproduced on recommended and full set up

Comment 1

17 years ago
over to Samir.
Assignee: ssu → sgehani
(Assignee)

Comment 2

17 years ago
Ack!  I see this too.  Investigating...
(Assignee)

Comment 3

17 years ago
I'm reasonably sure this is because the download marker files are not being
uploaded.  In such a case this would be a dup of buscape 4837.

K'Trina,
Is this the mozilla installer or the netscape installer?  Netscape-only bugs
shoudl be filed in bugscape in the future.  Thanks.
Status: UNCONFIRMED → ASSIGNED
Ever confirmed: true
(Assignee)

Comment 4

17 years ago
Yes, this behavior is caused by bugscape 4837.  Only affects netscape.
Status: ASSIGNED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → INVALID
(Reporter)

Comment 5

17 years ago
I used the Netscape installer. I should have put it in bugscape. Thank you for 
the info Samir.

Comment 6

17 years ago
vfy
Status: RESOLVED → VERIFIED
QA Contact: gemal → gbush
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.