[FTE] The "Import contact" screen does not display "skip" button when the user has no contacts.

RESOLVED INVALID

Status

Firefox OS
Gaia::First Time Experience
RESOLVED INVALID
5 years ago
5 years ago

People

(Reporter: diana.garcia, Unassigned)

Tracking

unspecified

Firefox Tracking Flags

(blocking-basecamp:-)

Details

(Whiteboard: testrun 2, testrun 4)

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:17.0) Gecko/20100101 Firefox/17.0
Build ID: 20121128204232

Steps to reproduce:



Open Import contacts > Tap 'skip' button

Verify button only displays if user has no contacts, tap takes user to 'performance monitoring'



Actual results:

The "Import contact" screen does not display "skip" button when the user has no contacts.
(Reporter)

Updated

5 years ago
blocking-basecamp: --- → ?

Updated

5 years ago
Component: General → Gaia::First Time Experience
Renominate if reproducible on recent build.
blocking-basecamp: ? → -

Comment 2

5 years ago
Not preproducible on recent build.

Comment 3

5 years ago
Not preproducible on recent build.

Comment 4

5 years ago
UCID: first time user
https://moztrap.mozilla.org/results/case/62357/
Whiteboard: testrun 2
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → INVALID

Comment 5

5 years ago
This issue conflicts with UCID OWD-13771: "As a user, first time...have a simple way to...import contacts t my address book..."

Comment 6

5 years ago
Test Case #2413
The issue is happening in build:
Build ID: 20130130070201
Kernel: Dec 5
Gecko  http://hg.mozilla.org/releases/mozilla-b2g18/rev/4593f3e765eb
Gaia   f7f5a0cd17e3d04308cc5850b254947e127122b9
Whiteboard: testrun 2 → testrun 2, testrun 4
You need to log in before you can comment on or make changes to this bug.