Move the Error Counter into the toolbox

RESOLVED DUPLICATE of bug 1080935

Status

()

Firefox
Developer Tools: Framework
RESOLVED DUPLICATE of bug 1080935
6 years ago
2 years ago

People

(Reporter: paul, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Comment hidden (empty)
This will also solve the issue faced in bug 818428
(Reporter)

Updated

6 years ago
Priority: -- → P3
(Reporter)

Comment 2

5 years ago
Is it what we actually want to do? Can't the counter stay where it is?
(Reporter)

Updated

5 years ago
No longer blocks: 816946
TBH, the error is the console error, and the button is the Wrench button to show the toolbox. For example, even if the button is showing a number 5, which means 5 errors, clicking it will not guarantee the opening of Web Console to show the errors.

The previous approach of showing the number in place of Web Console's icon should be followed.
Why not show the counter in the toolbar when the toolbox is not open, only. When a tab-specific toolbox opens, show the error counter in the toolbox button for the web console.
we could show the error label next to the toolbox icon rather than replacing it.
Resetting priorities because these P* levels are very out of date.
Sorry for the bug spam. Filter on Lobster Thermidor
Priority: P3 → --
I'm not actually sure we still want to do this, but it's not a change primarily to GCLI.
Feel free to close if you don't like this idea.
Triage. Filter on Lobster Thermidor.
Component: Developer Tools: Graphic Commandline and Toolbar → Developer Tools: Framework
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1080935
You need to log in before you can comment on or make changes to this bug.