[Clock] - New alarm dialog is completely blank

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Clock
RESOLVED WORKSFORME
5 years ago
5 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 694855 [details]
Unagi (12/21) - Create new alarm dialog

See screenshot.

--
Unagi (12/21)
I'm unable to replicate this on the same build.
Ditto, I don't see it using the latest nightly build 20121221. I can create a new alarm fine.

Updated

5 years ago
QA Contact: jshih → fyen
Gaia:     6c53dfd2e5d60393f6a57e9e1a4b5af6a3d6a783
Gecko:    http://hg.mozilla.org/releases/mozilla-b2g18/rev/2226f181c8c2
BuildID   20130126070202
Version   18.0

Cannot reproduce.
Marked as Worksforme.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.